您现在的位置:  深圳风采基本走势图 > 股票公式 > 通达信股票公式 > 正文
南财搜索

深圳风采开奖与走势图|通达信轻松逮N倍大牛指标公式

2013-08-16 10:31    股票知识   深圳风采基本走势图 www.ldoe.com.cn
    
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORWHITE;
 RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORYELLOW;
 RSI3:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,COLORFF00FF;
 RSI:RSI1-RSI3, COLORSTICK,LINETHICK2;
 A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
 B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
 A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
 A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
 B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
 C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
 D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
 C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
 D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
 C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
 D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
 KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
 RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
 MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
 KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
 RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
 STICKLINE(B1>0,-25,0,2,0),COLORRED;
 STICKLINE(B2>0,-25,0,2,0),COLORFF00FF;
 STICKLINE(B3>0,-25,0,2,0),COLORYELLOW;
 STICKLINE(D1>0,25,0,2,0),COLOR00FF00;
 STICKLINE(D2>0,25,0,2,0),COLORFFCC66;
 STICKLINE(D3>0,25,0,2,0),COLORWHITE;(股票知识网深圳风采基本走势图 www.ldoe.com.cn)
    股票知识网声明:资讯来源于合作媒体及机构,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
商务进行时
股票知识学习
联盟广告

关于股票知识网 -版权声明 -诚聘英才 -广告服务 -网站地图 -
特此声明:广告商的言论与行为均与股票知识网无关
深圳风采基本走势图
股票知识网 © 版权所有 闽ICP备09035581号